<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://tofieldmerc.com/xmlrpc.php">

  <title>Tofield Bantams keep perfect season intact - The Tofield Mercury</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tofieldmerc.com/?p=5710" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tofield Bantams keep perfect season intact - The Tofield Mercury" />
<meta property="og:description" content="Tofield Tier 3 Bantams (17-0-0) beat Vegreville 6-1 on Saturday at Tofield Arena with Gavin Heinrichs getting a hat trick (3g 1a). Other scorers were; Cody Anderson (1g 3a), Jesse Bueckert (3a), James Wipf&#046;&#046;&#046;" />
<meta property="og:url" content="http://tofieldmerc.com/?p=5710" />
<meta property="og:site_name" content="The Tofield Mercury" />
<meta property="article:tag" content="Beaver County newspaper" />
<meta property="article:tag" content="Caribou Publishing" />
<meta property="article:tag" content="Holden newspaper" />
<meta property="article:tag" content="Ryley newspaper" />
<meta property="article:tag" content="Tofield Minor Hockey" />
<meta property="article:tag" content="Tofield newspaper" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-02-15T01:51:46+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tofield Tier 3 Bantams (17-0-0) beat Vegreville 6-1 on Saturday at Tofield Arena with Gavin Heinrichs getting a hat trick (3g 1a). Other scorers were; Cody Anderson (1g 3a), Jesse Bueckert (3a), James Wipf&#046;&#046;&#046;" />
<meta name="twitter:title" content="Tofield Bantams keep perfect season intact - The Tofield Mercury" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/tofieldmerc.com\/","name":"The Tofield Mercury","potentialAction":{"@type":"SearchAction","target":"http:\/\/tofieldmerc.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/tofieldmerc.com\/?p=5710","sameAs":[],"@id":"#organization","name":"Tofield Mercury","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tofield Mercury &raquo; Feed" href="http://tofieldmerc.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Tofield Mercury &raquo; Comments Feed" href="http://tofieldmerc.com/?feed=comments-rss2" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="The Tofield Mercury &raquo; Tofield Bantams keep perfect season intact Comments Feed" href="http://tofieldmerc.com/?feed=rss2&#038;p=5710" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tofieldmerc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://tofieldmerc.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://tofieldmerc.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.25' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #db1818; }
::-moz-selection { background-color: #db1818; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #db1818; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #db1818; }.post-format .format-container { border-color: #db1818; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #db1818!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #727272; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #727272; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #727272; }
.post-comments span:before { border-right-color: #727272; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #26272b}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #26272b; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #26272b; background-color: rgba(38,39,43,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #26272b; background-color: rgba(38,39,43,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        body { background-color: #c1c1c1; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://tofieldmerc.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.25' type='text/css' media='all' />
<script type='text/javascript' src='http://tofieldmerc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tofieldmerc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://tofieldmerc.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tofieldmerc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tofieldmerc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://tofieldmerc.com/?p=5710' />
<link rel="alternate" type="application/json+oembed" href="http://tofieldmerc.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftofieldmerc.com%2F%3Fp%3D5710" />
<link rel="alternate" type="text/xml+oembed" href="http://tofieldmerc.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftofieldmerc.com%2F%3Fp%3D5710&#038;format=xml" />
			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {					WebFont.load({
						google: {families: ['Playfair Display:regular:latin-ext','Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic:latin-ext']},
						classes: false,
						events: false
					});
				} else {
					var tk = document.createElement('script');
					tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					tk.type = 'text/javascript';

					tk.onload = tk.onreadystatechange = function () {
						WebFont.load({
							google: {families: ['Playfair Display:regular:latin-ext','Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic:latin-ext']},
							classes: false,
							events: false
						});
					};

					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(tk, s);
				}
			</script>
				<style id="customify_typography_output_style">
			.site-title a, h1, h2, h3, h4, h5, h6,
										h1 a, h2 a, h3 a, h4 a, h5 a, h6 a,
										.widget-title {
 font-family: Playfair Display;
font-weight: normal;
}
html body {
 font-family: Lato;
}
		</style>
	<!--[if lt IE 9]>
<script src="http://tofieldmerc.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://tofieldmerc.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
		<style id="customify_output_style">
		
a, .entry-meta a { color: #6c6e70; }
.site-title a, h1, h2, h3, h4, h5, h6,
h1 a, h2 a, h3 a, h4 a, h5 a, h6 a,
.widget-title,
a:hover, .entry-meta a:hover { color: #e80b0b; }
body { color: #2d3033; }
body, .site { background: #ffffff; }
@media screen and (min-width: 1000px) { .site-title { font-size: 24px; }
.site-content { padding: 18px; }
 }

		</style></head>

<body class="post-template-default single single-post postid-5710 single-format-standard col-3cr full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="top-menu-mobile-on one-mobile-menu top_menu header-ads-desktop  topbar-transparent has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="http://tofieldmerc.com/" rel="home" title="The Tofield Mercury | Home page">The Tofield Mercury</a></p>
                </div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="http://tofieldmerc.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-menu-1" class="nav container-inner group"><li id="menu-item-5181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5181"><a href="http://tofieldmerc.com">Home</a></li>
<li id="menu-item-5180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5180"><a href="http://tofieldmerc.com/?page_id=5161">Why choose Newspapers?</a></li>
<li id="menu-item-5136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5136"><a href="http://tofieldmerc.com/?page_id=34">SUBSCRIBE</a></li>
<li id="menu-item-5137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5137"><a href="http://tofieldmerc.com/?page_id=20">Products &#038; Services</a></li>
<li id="menu-item-5139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://tofieldmerc.com/?page_id=16">Ad Rates</a></li>
<li id="menu-item-5138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5138"><a href="http://tofieldmerc.com/?page_id=18">About Us</a></li>
<li id="menu-item-5140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://tofieldmerc.com/?page_id=11">Staff</a></li>
<li id="menu-item-5135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5135"><a href="http://tofieldmerc.com/?page_id=1070">Contact Us</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
    <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fa fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fa fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-menu-2" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5181"><a href="http://tofieldmerc.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5180"><a href="http://tofieldmerc.com/?page_id=5161">Why choose Newspapers?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5136"><a href="http://tofieldmerc.com/?page_id=34">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5137"><a href="http://tofieldmerc.com/?page_id=20">Products &#038; Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://tofieldmerc.com/?page_id=16">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5138"><a href="http://tofieldmerc.com/?page_id=18">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://tofieldmerc.com/?page_id=11">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5135"><a href="http://tofieldmerc.com/?page_id=1070">Contact Us</a></li>
</ul>  </div>
      <div id="topbar-header-search" class="container">
      <div class="container-inner">
        <div class="toggle-search"><i class="fa fa-search"></i></div>
        <div class="search-expand">
          <div class="search-expand-inner"><form method="get" class="searchform themeform" action="http://tofieldmerc.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
        </div>
      </div><!--/.container-inner-->
    </div><!--/.container-->
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group pad central-header-zone">
                                                          <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>

              <a href="http://tofieldmerc.com/" rel="home"><img class="site-image" src="http://tofieldmerc.com/wp-content/uploads/2017/04/cropped-Tofield-2017-Web-Banner.jpg" alt="The Tofield Mercury"></a>          </div>
      
      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://tofieldmerc.com/?cat=1" rel="category">Uncategorized</a></li>
    			    			<li class="comments"><a href="http://tofieldmerc.com/?p=5710#respond"><i class="fa fa-comments-o"></i>0</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-5710 post type-post status-publish format-standard hentry category-uncategorized tag-beaver-county-newspaper tag-caribou-publishing tag-holden-newspaper tag-ryley-newspaper tag-tofield-minor-hockey tag-tofield-newspaper">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Tofield Bantams keep perfect season intact</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://tofieldmerc.com/?author=2" title="Posts by publisher" rel="author">publisher</a></span>
   </span> &middot;
                            <time class="published" datetime="February 15, 2018">February 15, 2018</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p>Tofield Tier 3 Bantams (17-0-0) beat Vegreville 6-1 on Saturday at Tofield Arena with Gavin Heinrichs getting a hat trick (3g 1a).</p>
<p>Other scorers were; Cody Anderson (1g 3a), Jesse Bueckert (3a), James Wipf (1g 1a), Roman Tiessen (2a), Payton Valliere (1g), Brett Holmes (1a), and Kien Yuha (1a). </p>
<p>Joshua Whitbread stopped 22 in the victory. </p>
<p>Gavin Heinrichs (67), Cody Anderson (55) and Jame Wipf (39) are the league&#8217;s top 3 scorers. Joshua Whitbread is unbeaten in goal with a 1.88 GAA and .941 save percentage.</p>
<p>For more minor hockey scores and scorers see the Feb. 14/18 Mercury</p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container">
	<span>Share</span>
  	   <div id="twitter" data-url="http://tofieldmerc.com/?p=5710" data-text="Tofield Bantams keep perfect season intact" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="http://tofieldmerc.com/?p=5710" data-text="Tofield Bantams keep perfect season intact" data-title="Like"></div>
    	   <div id="googleplus" data-url="http://tofieldmerc.com/?p=5710" data-text="Tofield Bantams keep perfect season intact" data-title="+1"></div>
      </div><!--/.sharrre-container-->

<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="http://tofieldmerc.com/?tag=beaver-county-newspaper" rel="tag">Beaver County newspaper</a><a href="http://tofieldmerc.com/?tag=caribou-publishing" rel="tag">Caribou Publishing</a><a href="http://tofieldmerc.com/?tag=holden-newspaper" rel="tag">Holden newspaper</a><a href="http://tofieldmerc.com/?tag=ryley-newspaper" rel="tag">Ryley newspaper</a><a href="http://tofieldmerc.com/?tag=tofield-minor-hockey" rel="tag">Tofield Minor Hockey</a><a href="http://tofieldmerc.com/?tag=tofield-newspaper" rel="tag">Tofield newspaper</a></p>




<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-2154 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-beaver-county-newspaper tag-caribou-publishing tag-holden-newspaper tag-ryley-newspaper tag-tofield-mercury tag-tofield-newspaper">

			<div class="post-thumbnail">
				<a href="http://tofieldmerc.com/?p=2154" title="Ryley resident Maurice Belanger honoured for Korean war service &#8211; July 27th the first Korean War Veteran&#8217;s Day">
					<img  width="155" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://tofieldmerc.com/wp-content/uploads/2013/07/Korean-Belanger.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="http://tofieldmerc.com/wp-content/uploads/2013/07/Korean-Belanger.jpg 600w, http://tofieldmerc.com/wp-content/uploads/2013/07/Korean-Belanger-189x300.jpg 189w" data-sizes="(max-width: 155px) 100vw, 155px" />																			</a>
									<a class="post-comments" href="http://tofieldmerc.com/?p=2154#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://tofieldmerc.com/?p=2154" rel="bookmark" title="Ryley resident Maurice Belanger honoured for Korean war service &#8211; July 27th the first Korean War Veteran&#8217;s Day">Ryley resident Maurice Belanger honoured for Korean war service &#8211; July 27th the first Korean War Veteran&#8217;s Day</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2013-07-17 10:32:24">July 17, 2013</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://tofieldmerc.com/?author=2" title="Posts by publisher" rel="author">publisher</a></span>
    </span> &middot; Published <span class="published">July 17, 2013</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-5333 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-beaver-county-newspaper tag-caribou-publishing tag-holden-newspaper tag-ryley-newspaper tag-tofield-mercury tag-tofield-newspaper">

			<div class="post-thumbnail">
				<a href="http://tofieldmerc.com/?p=5333" title="Tofield celebrates &#8220;Canada 150&#8221; with giant parade followed by family fun">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://tofieldmerc.com/wp-content/uploads/2017/07/Fireworks-4-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="http://tofieldmerc.com/wp-content/uploads/2017/07/Fireworks-4-520x245.jpg 520w, http://tofieldmerc.com/wp-content/uploads/2017/07/Fireworks-4-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
									<a class="post-comments" href="http://tofieldmerc.com/?p=5333#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://tofieldmerc.com/?p=5333" rel="bookmark" title="Tofield celebrates &#8220;Canada 150&#8221; with giant parade followed by family fun">Tofield celebrates &#8220;Canada 150&#8221; with giant parade followed by family fun</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-07-05 15:17:26">July 5, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://tofieldmerc.com/?author=2" title="Posts by publisher" rel="author">publisher</a></span>
    </span> &middot; Published <span class="published">July 5, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-557 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-beaver-county-newspaper tag-caribou-publishing tag-tofield-mercury tag-tofield-newspaper tag-tofield-school tag-wild-wildest-west">

			<div class="post-thumbnail">
				<a href="http://tofieldmerc.com/?p=557" title="The “Wild, Wildest West” coming to town!">
					<img  width="292" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://tofieldmerc.com/wp-content/uploads/2012/03/WildWest-Practice.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="http://tofieldmerc.com/wp-content/uploads/2012/03/WildWest-Practice.jpg 600w, http://tofieldmerc.com/wp-content/uploads/2012/03/WildWest-Practice-300x251.jpg 300w" data-sizes="(max-width: 292px) 100vw, 292px" />																			</a>
									<a class="post-comments" href="http://tofieldmerc.com/?p=557#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://tofieldmerc.com/?p=557" rel="bookmark" title="The “Wild, Wildest West” coming to town!">The “Wild, Wildest West” coming to town!</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2012-03-12 21:13:07">March 12, 2012</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://tofieldmerc.com/?author=2" title="Posts by publisher" rel="author">publisher</a></span>
    </span> &middot; Published <span class="published">March 12, 2012</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cr" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Email" href="http://adsmercury@gmail.com" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-envelope"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="http://www.twitter.com/tofieldmercury" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" href="https://www.facebook.com/TofieldMercury/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://tofieldmerc.com/?p=5706" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Tofield and Area Health Foundation gala raises essential funds</span></a></li>
	</ul>

			
			<div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://tofieldmerc.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Larger box --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9033007697447814"
     data-ad-slot="6980904621"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Larger box --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9033007697447814"
     data-ad-slot="6980904621"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Larger box --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9033007697447814"
     data-ad-slot="6980904621"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.cariboupublishing.ca"><img src="/caribou-smaller.png"></p>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p>   <center> </p>
<p>A proud member of:</p>
<p><a href="http://www.awna.com"> <img src="Images/awna.jpg" alt="AWNA" width="50" height="50" border="0"></a>&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.communitynews.ca"> <img src="Images/ccna.jpg" alt="CCNA" width="50" height="50" border="0"></a></p>
</div>
		</div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://tofieldmerc.com/?m=201801">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://tofieldmerc.com/?m=20180203" aria-label="Posts published on February 3, 2018">3</a></td><td><a href="http://tofieldmerc.com/?m=20180204" aria-label="Posts published on February 4, 2018">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td><a href="http://tofieldmerc.com/?m=20180207" aria-label="Posts published on February 7, 2018">7</a></td><td><a href="http://tofieldmerc.com/?m=20180208" aria-label="Posts published on February 8, 2018">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td><a href="http://tofieldmerc.com/?m=20180214" aria-label="Posts published on February 14, 2018">14</a></td><td id="today"><a href="http://tofieldmerc.com/?m=20180215" aria-label="Posts published on February 15, 2018">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="middle-left" data-layout="col-3cr" data-sb-id="s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
				<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://tofieldmerc.com/?p=5710">Tofield Bantams keep perfect season intact</a>
									</li>
											<li>
					<a href="http://tofieldmerc.com/?p=5706">Tofield and Area Health Foundation gala raises essential funds</a>
									</li>
											<li>
					<a href="http://tofieldmerc.com/?p=5701">Tofield Midget Brandon Lungal has six-point game in win</a>
									</li>
											<li>
					<a href="http://tofieldmerc.com/?p=5699">Growing industrial hemp</a>
									</li>
											<li>
					<a href="http://tofieldmerc.com/?p=5695">Grade 6 gets  lessons in bird flight adaptations</a>
									</li>
					</ul>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href=http://tofieldmerc.com/?page_id=34><img class="aligncenter size-full wp-image-5146" src="http://tofieldmerc.com/wp-content/uploads/2017/04/subscribe-button.jpg" alt="" width="250" height="202" /></a></p>
</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:600px"
     data-ad-client="ca-pub-9033007697447814"
     data-ad-slot="6657642620"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

</div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                    
    
          <nav class="nav-container group" id="nav-footer" data-menu-id="footer-3" data-menu-scrollable="false">
                      <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
                    <div class="nav-text"></div>
        <div class="nav-wrap">
          <ul id="menu-menu-3" class="nav container group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5181"><a href="http://tofieldmerc.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5180"><a href="http://tofieldmerc.com/?page_id=5161">Why choose Newspapers?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5136"><a href="http://tofieldmerc.com/?page_id=34">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5137"><a href="http://tofieldmerc.com/?page_id=20">Products &#038; Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5139"><a href="http://tofieldmerc.com/?page_id=16">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5138"><a href="http://tofieldmerc.com/?page_id=18">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5140"><a href="http://tofieldmerc.com/?page_id=11">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5135"><a href="http://tofieldmerc.com/?page_id=1070">Contact Us</a></li>
</ul>        </div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Tofield Mercury &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fa fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Email" href="http://adsmercury@gmail.com" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-envelope"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="http://www.twitter.com/tofieldmercury" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" href="https://www.facebook.com/TofieldMercury/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script type='text/javascript' src='http://tofieldmerc.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://tofieldmerc.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"http:\/\/tofieldmerc.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"6f4f373942"},"userStarted":{"with":"before|3.3.9","on":{"date":"2017-07-20 18:17:00","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tofieldmerc.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.25'></script>
<script type='text/javascript' src='http://tofieldmerc.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://tofieldmerc.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<!--[if lt IE 9]>
<script src="http://tofieldmerc.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>